• In den letzten Wochen bekam ich immer häufiger Probleme , besonders bei längeren Flügen , das nach einigen Stunden x-plane "einfror" und der Flug abgebrochen werden musste. Nachdem ich zuerst einmal alle plugins deaktiviert und z.T. gelöscht hatte , das

    Problem aber weiter bestand habe ich eher durch Zufall nach einem "missglückten" Flug festgestellt das mein RAM (16 GB) bis zum letzten byte belegt war. Bei genauer Untersuchung stellte ich fest das der virtuelle Speicher bei meinem Windows 10 auf NULL gestellt war ... möglicherweise im Zusammenhang mit einem Windows-update oder einem "sogenannten" Optimierungsprogramm.

    Nun habe ich erst einmal mit dem Win10 Task-Manager mein System genauer durchleuchtet und einigen überflüssigen "Schrott" gelöscht oder deaktiviert. Sollte sich der "gefrier-Fehler" wieder einstellen werde ich in Zukunft , bevor ich einen Flug abbreche , erst einmal den Füllungsgrad des RAMs prüfen und mit dem Taskmanager für den Flug nicht zwingend erforderliche Tasks löschen um zu sehen ob ich den Flug so fortsetzen kann.

    Auf jeden Fall werde ich jetzt mein RAM auf 32 GB aufrüsten und habe zusätzlich noch ein 16 GB VRAM eingerichtet. Bei den nächsten Flügen werde ich ein RAM-Protokoll führen indem ich mit dem Taskmanager die RAM-Auslastung vor und während dem Flug auslese um so Schwachstellen rechtzeitig zu erkennen. Einen Vorteil hat die Säuberung bereits gebracht: in der Aussenansicht habe ich bei der A321 nun Framrates von bis > 100 und bei der 3D-Innenansicht bis > 60 ....

    mfg Klaus-Dieter :)


    JD A320, FF A320 ultimate, TL A321 , JD A330 , FF A350, B738 ZIBO, SSG B748, FF B757, FF B767, FF B777, CRJ-200, Challenger 300, Dash 8,Embraer E195, BARON 58, Pipistrel, DA-62, Eclipse 550 NG, Antares 20, JU 52 ... SKpt LHA209 (Leipzigair) & SFCP DLH7814 (Lufthansa)
    WIN10-64 - MBoard: ASUS PRIME X470, CPU: AMD-Ryzen 7 , RAM: 32GB DDR5-2400, 3 SSD 512GB (WIN10),(LINUX),(XP11.52), 1 SATA 930GB + 2TB , Grafik: Nvidia GTX1070TI 8GB, X-plane 11.55

  • Leider habe ich mit der Speicheraufrüstung das Crash-Problem nicht lösen können. Die Framerates sind aber auf jeden Fall um einiges höher.

    Nachdem in den letzten Wochen jeder Flug mindestens einmal wegen Crash wiederholt werden musste und ich mit meinem Latein langsam am Ende war , wurden die Abhilfemassnahmen immer drastischer: 2 Neuinstallationen vom x-plane , XP-Scenery-Kompletterneuerungen , Grafiktreiber komplett neu installiert , Windows Visual C+ Programme ersetzt und teilweise entfernt , Laufwerkswechsel für XP-Paralleinstallation ... alles OHNE Erfolg. Dann ALLE Plugins im Pluginmanager deaktiviert ... OHNE Erfolg. Flugzeuge gewechselt und neu installiert ... OHNE Erfolg.

    Erst als ich dann auch noch ASXP und LittleNavmap komplett deinstallierte waren erste Flüge ohne Crash möglich. LittleNavmap aufdatiert ging für 3 Flüge ... dann wieder XP-Crash mitten im Flug.

    Erst seit ich LittleNavmap OHNE Simulatorverbindung verwende (also LittleXP-connect DEAKTIVIERT) sind komplette Flüge wieder möglich. Im Moment bin ich nun noch am Absichern von ASXP , xOrganizer , TerraMax und TerrainRadar ...

    Mal sehen ob ich in den nächsten Wochen wieder regelmässig fliegen kann ...

    mfg Klaus-Dieter :)


    JD A320, FF A320 ultimate, TL A321 , JD A330 , FF A350, B738 ZIBO, SSG B748, FF B757, FF B767, FF B777, CRJ-200, Challenger 300, Dash 8,Embraer E195, BARON 58, Pipistrel, DA-62, Eclipse 550 NG, Antares 20, JU 52 ... SKpt LHA209 (Leipzigair) & SFCP DLH7814 (Lufthansa)
    WIN10-64 - MBoard: ASUS PRIME X470, CPU: AMD-Ryzen 7 , RAM: 32GB DDR5-2400, 3 SSD 512GB (WIN10),(LINUX),(XP11.52), 1 SATA 930GB + 2TB , Grafik: Nvidia GTX1070TI 8GB, X-plane 11.55

  • Also mit dem ASXP habe ich auch schon schlechte Erfahrungen gemacht.

    Und was bei mir auch immer wieder zu Abstürzen geführt hat war das Vulkan.


    Seit ich das alles weglasse läuft es ohne Probleme.

    Für das ASXP verwende ich nun das Noahweather und ansonsten die ClouArt 3.3.1

  • Danke für den Hinweis , werde das ASXP oder besser den link zum XP nun auch detaillierter prüfen ....

    mfg Klaus-Dieter :)


    JD A320, FF A320 ultimate, TL A321 , JD A330 , FF A350, B738 ZIBO, SSG B748, FF B757, FF B767, FF B777, CRJ-200, Challenger 300, Dash 8,Embraer E195, BARON 58, Pipistrel, DA-62, Eclipse 550 NG, Antares 20, JU 52 ... SKpt LHA209 (Leipzigair) & SFCP DLH7814 (Lufthansa)
    WIN10-64 - MBoard: ASUS PRIME X470, CPU: AMD-Ryzen 7 , RAM: 32GB DDR5-2400, 3 SSD 512GB (WIN10),(LINUX),(XP11.52), 1 SATA 930GB + 2TB , Grafik: Nvidia GTX1070TI 8GB, X-plane 11.55

  • Moin Klaus-Dieter


    wie schon Thomas sagt, Vulcan war auch bei mir der Horror, seit ich ihn weg lasse, läuft alles perfekt. Und auf die sage und schreibe 1-2 Fames mehr kann ich wirklich verzichten.

    Bei den anderen Sachen kann ich nicht mitreden, hab ich keine drauf, denn mit der 4K Brille bewegt sich mein Mittelklasse PC sowieso an der Schmerzgrenze und ich bin froh dass er nicht abraucht.

  • Moin Klaus-Dieter


    wie schon Thomas sagt, Vulcan war auch bei mir der Horror, seit ich ihn weg lasse, läuft alles perfekt. Und auf die sage und schreibe 1-2 Fames mehr kann ich wirklich verzichten.

    Bei den anderen Sachen kann ich nicht mitreden, hab ich keine drauf, denn mit der 4K Brille bewegt sich mein Mittelklasse PC sowieso an der Schmerzgrenze und ich bin froh dass er nicht abraucht.

    https://forums.x-plane.org/ind…les/file/40952-cloud-art/


    Das Cloudart könnte bei dir auch laufen, du musst dann nur die Version mit den "fast" Wolken saugen.

    Dann hast du die Wolken als 512er wie bei den standard Xplane Texturen.

  • So langsam kommt immer mehr Licht ins dunkel meiner XP-crashes . Nach Austausch der SSD und sehr zeitaufwändiger Neuinstallation von Windos10 und X-Plane 11.55 hatte ich immer noch Systemabstürze. Das Fliegen mit der Zibo B738 war unmöglich . Da ich seit einiger Zeit immer den Task-Manager laufen lasse , fiel mir auf das immer bei einem Crash die Auslastung meiner Grafikkarte einen Spitzenwert von 100% aufwies. Der dezidierte 8GB Speicher war immer zu 100& ausgelastet , der gemeinsame GPU-Speicher stand immer auf NULL . Ich musste feststellen das der neueste GRAKA-Treiber sich wegen Inkompatibilität mit der Win10 Version nicht installieren lies . Diese Meldung hatte ich seit einem Win-update im September . Google brachte mich dann auf den richtigen Weg. Nach einem upgrade der Win10-Version lies sich der neueste Treiber installieren. Ein Hinweis wie ich x-plane mit dem Nvidia-Geforce-Grafik-Treiber verbinden konnte veränderte das System total. Nun wird der gesamte Grafikspeicher genutzt , Die CPU wird besser ausgelastet und die 3D-Auslastung hat erheblich zugelegt. Die Nvidia-Geforce GTW 1070 TI ist nun erstmals richtig eingebunden . Jetzt werden Versuche mit dem bis dahin ausgeschalteten Vulkan gestartet. Werde mich wieder melden wenn ich endlich wieder einmal den ersten Langstreckenflug positiv beendet konnte.

    mfg Klaus-Dieter :)


    JD A320, FF A320 ultimate, TL A321 , JD A330 , FF A350, B738 ZIBO, SSG B748, FF B757, FF B767, FF B777, CRJ-200, Challenger 300, Dash 8,Embraer E195, BARON 58, Pipistrel, DA-62, Eclipse 550 NG, Antares 20, JU 52 ... SKpt LHA209 (Leipzigair) & SFCP DLH7814 (Lufthansa)
    WIN10-64 - MBoard: ASUS PRIME X470, CPU: AMD-Ryzen 7 , RAM: 32GB DDR5-2400, 3 SSD 512GB (WIN10),(LINUX),(XP11.52), 1 SATA 930GB + 2TB , Grafik: Nvidia GTX1070TI 8GB, X-plane 11.55

  • Hallo Klaus-Dieter,

    schön, dass du deine Probleme hast lösen können!

    Gruss

    Yves

    X-Plane 11.51, Apple iMac 27" 4 Ghz Quad-Core Intel Core, OS X 10.13.6 High Sierra, 32 GB RAM, AMD Radeon R9 M395X mit 4 GB VRAM

  • Hallo Dieter


    ich habe selbst bis jetzt keine Abstürze zu verzeichnen, aber im ILS-Flightforum eine allenfalls nützliche Information zu diesem Thema gefunden, welche auch X-Plane unter Umständen betreffen könnte:


    Zitat: 'Kurzer Hinweis: Der aktuelle Nvidia-Treiber 497.09 scheint unter Umständen diverse Grafikfehler bis hin zu regelmäßigen CTDs im MSFS auszulösen. Sowohl im offiziellen Flightsim-Forum, als auch bei avsim häufen sich ähnliche Berichte, die alle mit dem Treiber in Zusammenhang stehen. Nvidia hat das inzwischen bestätigt.'


    Und weiter:

    • [DX11]Microsoft Flight Simulator may crash to desktop during gameplay [3454519]
    • [DX11]Microsoft Flight Simulator may intermittently display purple artifacts on the ground textures [3454530]

    Im X-Plane Forum habe ich jedoch keine entsprechende Diskussion gefunden. Doch keine Relevance zu X-Plane? Anyway - just an info.

    Grüsse Donat


    X-Plane 11.5 I X-EUROPE 5.2 I X-EUROPE Seasons I X-AFRICA beta I Ortho4XP

    ASUS STRIX Z270F I i7-7700K @4,20GHz+ I 16GB I SSD I ASUS STRIX GTX 1070 I DELL S2716DG

  • Ich werde den Verdacht einfach nicht los , das meine Probleme mit dem Win10-Versions-update 2H04 zusammenhängen. Von da an meldete meine Treiber-update Software Inkompabilitäten mit der vorherigen Windows-Version (war 1805) ...

    Das ist nun ca 2 Monate her und trotz kompletter Neuinstallation von Windows , X-Plane auf einer neuen SSD ... bleiben die Probleme bestehen.

    Ich habe grosse Mühe die von Mircrosoft dauernd verlangten updates zu unterbinden und die Verwendung meines , vom MS-Standard abweichenden , Browsers und Mail-Programmes sicherzustellen.

    Sofern ein Interesse besteht würde ich eine neue Rubrik "x-plane failures" eröffnen um dort die Fehler und der Behebungsmassnahmen darzustellen und zuzuordnen ( Betriebssystem - Simulator - Aircrafts - plugins - scenerien ).


    Zur Veredeutlichung:


    Ein heutiger Horror-Flug mit der Toliss A321 begann sofort mit einem x-plane crash ( png-Fehler ... Lösung bekannt und angewendet ) während der Startvorbereitung lösste sich plötzlich die Bremse wodurch die ext. power abgeschaltet wurde ... MCDU-Vorbereitung im Eimer ... im Steigflug begann alle 5 Minuten das Fahrwerk auszufahren und die Flaps auf Pos. 1 zu regeln ... , im Crz-Flug stieg plötzlich das AHTR aus und mehrfach wurde das Fahrwerk entriegelt , der Sinkflug war bis kurz vor der ILS-Landung o.k. , bei 600 ft stellte das AHTR erneut ab und die Maschine beschleunigte erheblich ... im Total musste ich von Start bis Landung bei einem 50 Min-Flug sicher mehr als 20 mal mit Korrekturen eingreifen ... ich vermute fast das mein Stuhl mit dem Simulator gekoppelt wurde , sobald ich aufstand kam die nächste Warnung aus dem Cockpit ... STRESS pur

    mfg Klaus-Dieter :)


    JD A320, FF A320 ultimate, TL A321 , JD A330 , FF A350, B738 ZIBO, SSG B748, FF B757, FF B767, FF B777, CRJ-200, Challenger 300, Dash 8,Embraer E195, BARON 58, Pipistrel, DA-62, Eclipse 550 NG, Antares 20, JU 52 ... SKpt LHA209 (Leipzigair) & SFCP DLH7814 (Lufthansa)
    WIN10-64 - MBoard: ASUS PRIME X470, CPU: AMD-Ryzen 7 , RAM: 32GB DDR5-2400, 3 SSD 512GB (WIN10),(LINUX),(XP11.52), 1 SATA 930GB + 2TB , Grafik: Nvidia GTX1070TI 8GB, X-plane 11.55

  • Hallo Dieter


    schaue mal unter X-Plane.org Forum Toliss crash nach, was die da so alles schreiben. Das kann dir evtl. weiterhelfen.


    PS: da ich nicht mit Toliss fliege und keine Abstürze habe, habe ich nicht weiter gelesen. Aber das X-Plane Forum hat mir schon viele Inputs gegeben.

    Grüsse Donat


    X-Plane 11.5 I X-EUROPE 5.2 I X-EUROPE Seasons I X-AFRICA beta I Ortho4XP

    ASUS STRIX Z270F I i7-7700K @4,20GHz+ I 16GB I SSD I ASUS STRIX GTX 1070 I DELL S2716DG

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!